Cant post videos

Discussion in 'Forum Software Tips and Tricks' started by Mike, Sep 12, 2013.

  1. Mike

    Mike Bon Vivant Top Poster

    Joined:
    May 9, 2007
    Messages:
    9,285
    Likes Received:
    100
    I cant post videos anymore. I cant post them from home or work. Anyone else having issues with this?

    Using Chrome as a browser....


    Bueller? Bueller?
     
  2. JeffC

    JeffC Well-Known Member Donor War Zone Member

    Joined:
    May 8, 2007
    Messages:
    9,738
    Likes Received:
    56
  3. JeffC

    JeffC Well-Known Member Donor War Zone Member

    Joined:
    May 8, 2007
    Messages:
    9,738
    Likes Received:
    56
    Me neither. Something is wonky. I can't edit that post above. I saw a patch message this morning via my phone, so maybe CJ is still working on it.
     
  4. CJ

    CJ Bronze Member Admin War Zone Member Top Poster

    Joined:
    May 7, 2007
    Messages:
    28,486
    Likes Received:
    812
    The patch was to try and fix some of this. I also can't reply with quote. It doesn't pull over the quoted post. Just gives me a blank post box. Core functionality works so I'm not going to mess more until I have time.


    Posted via Tapatalk. Forgive my brevity and potential typos.
     
  5. CJ

    CJ Bronze Member Admin War Zone Member Top Poster

    Joined:
    May 7, 2007
    Messages:
    28,486
    Likes Received:
    812
    Oh seems to be browser based. Works fine through Tapatalk.


    Posted via Tapatalk. Forgive my brevity and potential typos.
     
  6. CJ

    CJ Bronze Member Admin War Zone Member Top Poster

    Joined:
    May 7, 2007
    Messages:
    28,486
    Likes Received:
    812
    FYI, due to several problems and the fact that I did a patch, I attempted to do a "graceful reboot" of the virtual server. Apparently it wasn't graceful and the server was completely offline for about 15 minutes. Its back up now thanks to intervention by the hosting company.
     
  7. Mike

    Mike Bon Vivant Top Poster

    Joined:
    May 9, 2007
    Messages:
    9,285
    Likes Received:
    100
    The video posting do-dad seems to be working with Chrome now.

    [video=youtube;772YR4_rOBU]http://www.youtube.com/watch?v=772YR4_rOBU[/video]
     

Share This Page